Help with SWGaide & Basilisk needed

Moderator: Forum Moderator

Post Reply
Smith
Novice Crafter
Posts: 11
Joined: Tue Nov 20, 2007 10:48 am

Help with SWGaide & Basilisk needed

Post by Smith »

Hi, is it still possible to get SWGaide running with the Basilist Data ?
I installed it and its running but cannot get any resource downloads.
In the Options i put in the right User name and pass for swgcraft.org but i alwasy
get a SOAP error:

SWGSoapManager:requestUserInfoDetailed_b: Invalid ID

Any Hints ?

Smith
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Help with SWGaide & Basilisk needed

Post by Sobuno »

It should work now, it was a problem with the file of servers that SWGAide downloads from here; the new Basilisk server had not been added to that file yet, so the invalid ID is actually referring to the server, not your account.

Delete the file servers.xml in crafting, open SWGAide, close it again and reopen it again and it should work

Thanks for reporting it :)
Smith
Novice Crafter
Posts: 11
Joined: Tue Nov 20, 2007 10:48 am

Re: Help with SWGaide & Basilisk needed

Post by Smith »

Sobuno wrote:It should work now, it was a problem with the file of servers that SWGAide downloads from here; the new Basilisk server had not been added to that file yet, so the invalid ID is actually referring to the server, not your account.

Delete the file servers.xml in crafting, open SWGAide, close it again and reopen it again and it should work

Thanks for reporting it :)
now it works fine, thx a lot !
next part is to get the cap's right, cus the log file say that a lot of resources outside the caps and only 14 resource will be displayed
dratsablive
Novice Crafter
Posts: 26
Joined: Sat Dec 22, 2007 4:33 pm

Re: Help with SWGaide & Basilisk needed

Post by dratsablive »

I can't get it to install unfortunately. I've done a fresh install of it but when it's initialising and asks me to select a valid folder, it never accepts the folder choice and loops back on itself. Any ideas?
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Help with SWGaide & Basilisk needed

Post by Sobuno »

dratsablive wrote:I can't get it to install unfortunately. I've done a fresh install of it but when it's initialising and asks me to select a valid folder, it never accepts the folder choice and loops back on itself. Any ideas?
It should accept either an original SWG folder or the Launchpad Enhanced folder as far as I remember
dratsablive
Novice Crafter
Posts: 26
Joined: Sat Dec 22, 2007 4:33 pm

Re: Help with SWGaide & Basilisk needed

Post by dratsablive »

Hmm, tried the SWGEmu install folder, the LPE folder and even the original SWG folder, no luck. I'm wondering if maybe it's something to do with the java version? All the docs reference java 6 but I'm running 7. Apart from that it's set to run as admin etc. Never had any issues running it when the game was still live. (I'm on Vista Ultimate 64-bit btw).
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Help with SWGaide & Basilisk needed

Post by Sobuno »

dratsablive wrote:Hmm, tried the SWGEmu install folder, the LPE folder and even the original SWG folder, no luck. I'm wondering if maybe it's something to do with the java version? All the docs reference java 6 but I'm running 7. Apart from that it's set to run as admin etc. Never had any issues running it when the game was still live. (I'm on Vista Ultimate 64-bit btw).

Zimoon's final version checks if there is a file SwgClient_r.exe in the directory you choose. I do not have the source code for my edited version on this computer, so I cannot check what changes I made to that.
dratsablive
Novice Crafter
Posts: 26
Joined: Sat Dec 22, 2007 4:33 pm

Re: Help with SWGaide & Basilisk needed

Post by dratsablive »

Got it working now - still not entirely sure how! I was clicking away in frustration, then bingo, it accepted the folder.

Cheers for your help /tiphat
wlinder
Novice Crafter
Posts: 7
Joined: Thu Oct 30, 2008 6:41 pm

Re: Help with SWGaide & Basilisk needed

Post by wlinder »

First of all, let me thank Sobuno for his work in bringing SWGAide back to life!!! I love this tool, and am very grateful to have it for use with SWGEmu!

Is anyone else having problems getting resources to download now? It was working fine before today...but now it won't seem to update resources from the web site. I've done a clean reinstall, but still no joy. Any help would be greatly appreciated!
Smith
Novice Crafter
Posts: 11
Joined: Tue Nov 20, 2007 10:48 am

Re: Help with SWGaide & Basilisk needed

Post by Smith »

wlinder wrote: Is anyone else having problems getting resources to download now? It was working fine before today...but now it won't seem to update resources from the web site. I've done a clean reinstall, but still no joy. Any help would be greatly appreciated!
Me too, it seems that the resources wont be loading into because of the stats:

Code: Select all

[Sat Jun 23 10:16:54 CEST 2012] [rmgr] Updating: resource has stats but errors
[Ionite Intrusive Ore:Dexeje@Basilisk(1302006)]
Stats outside caps:
MA:  426 [ 447 -  553] 
But i cant change the caps in SWGaid and cant find a XML where i can change these
Smith
Novice Crafter
Posts: 11
Joined: Tue Nov 20, 2007 10:48 am

Re: Help with SWGaide & Basilisk needed

Post by Smith »

Now it works

I just deleted the DAT File and the Backups - now it works perfectly
wlinder
Novice Crafter
Posts: 7
Joined: Thu Oct 30, 2008 6:41 pm

Re: Help with SWGaide & Basilisk needed

Post by wlinder »

Hmmmm...tried that, but still no luck for me.
Smith
Novice Crafter
Posts: 11
Joined: Tue Nov 20, 2007 10:48 am

Re: Help with SWGaide & Basilisk needed

Post by Smith »

At this moment, SWGaide only listet new Resources, i submittet.
Seems, that its noch downloading the basilik resource file or updating it.

Edit:
no updates atm from any server
User avatar
HydroTek
Intermediate Crafter
Posts: 138
Joined: Sat Jun 16, 2007 1:43 am
Location: Indiana USA

Re: Help with SWGaide & Basilisk needed

Post by HydroTek »

Hello all, been a while since I used SwgAide, but look at display options on the Current Resource page ...there is an option called "max hours", if I remember correctly there is a default number used to limit the display of resources to 7 days, that is why only new resources display. Gonna look for the default setting, and post back here.
If it's stuck :x ...force it ...if it breaks, :shock: you needed a new one anyway :)
Characters(Legends): HydroTek, Ditty, and Talo ..give a shout if you see me in game
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Help with SWGaide & Basilisk needed

Post by Sobuno »

Is anyone still having problems? I finally got to a computer with SWG on it and SWGAide seems to work fine here.
Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests