Problem adding some resources to my inventory

Moderator: Forum Moderator

Post Reply
xfortran
Novice Crafter
Posts: 8
Joined: Fri Jul 06, 2012 3:49 am

Problem adding some resources to my inventory

Post by xfortran »

I'm am adding my stockpiled resources to SWGAide and for some reason it has a problem with the following resources, even though I can find them on the SWGCraft.

Failed for: movostidsis
Failed for: elokrin
Failed for: facoy
Failed for: xequ
Failed for: trifiphe
Failed for: cyitutside
Failed for: omninicryu


If I add them from a note, SWGAide does a look-up and offers the correct resource catagory but then doesn't add it to the inventory (and flags it as above)

If I manually create an inventory entry and do a lookup it can not find the resources.



Please note, that for it importing from a note has worked for all of my other resources, just not these.
User avatar
Savacc
Architect & Shipwright Forum Moderator
Posts: 1247
Joined: Mon Mar 26, 2007 9:45 pm
Location: Central Oregon

Re: Problem adding some resources to my inventory

Post by Savacc »

maybe those resources never got into our database, if not, please add them.
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Problem adding some resources to my inventory

Post by Sobuno »

This sounds weird, does the log files state anything more? I think they are found in the logs subdirectory of SWGAide if I remember correctly. If you are able to identify the correct part of the log, simply paste it here. If not, send the log file instead as it may contain sensitive data (Your username and/or password for SWGCraft, or your real name) that should not be made public
xfortran
Novice Crafter
Posts: 8
Joined: Fri Jul 06, 2012 3:49 am

Re: Problem adding some resources to my inventory

Post by xfortran »

Well, today it accepted some of those resources. Checked the log; I don't see anything there on the remaining three items but have attached it as requested.

remaining three resources are elokrin, facoy, and xequ.

Error log is empty.
Attachments
SWGAide.LOG
(67.99 KiB) Downloaded 833 times
Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests