TraderSWG moved...

Ideas and discussions on third party tools and utilities

Moderator: Forum Moderator

Post Reply
Imperial Outpost
Apprentice Crafter
Posts: 64
Joined: Wed Jul 02, 2008 9:33 am

TraderSWG moved...

Post by Imperial Outpost » Wed Feb 24, 2010 11:23 am

Just to let you know, if you use TraderSWG it's now moved to http://traderswg.imperialoutpost.co.uk. The traderswg.com domain name is up for renewal and as I don't really play anymore I'm not going to bother - so it's getting merged with all my other bits 'n' pieces.

Actocross
Novice Crafter
Posts: 27
Joined: Tue Jun 02, 2009 12:50 am

Re: TraderSWG moved...

Post by Actocross » Thu Feb 25, 2010 1:54 am

I'd hate to lose the schematic utility. IT ROCKS!! I haven't found another app that comes close.

Imperial Outpost
Apprentice Crafter
Posts: 64
Joined: Wed Jul 02, 2008 9:33 am

Re: TraderSWG moved...

Post by Imperial Outpost » Thu Feb 25, 2010 10:19 am

Still keeping it running mate - no worries there. :) Just don't think it needs it's own domain name anymore and I'd rather it was drawing traffic to my main site.

I have tested it in it's new location, but if you spot anything odd, please LMK.

Actocross
Novice Crafter
Posts: 27
Joined: Tue Jun 02, 2009 12:50 am

Re: TraderSWG moved...

Post by Actocross » Wed Mar 10, 2010 1:29 am

Getting 404 errors while trying to access TraderSWG, are u working on it again? :?

User avatar
Monty Burns
Master Crafter
Posts: 549
Joined: Sat Mar 08, 2008 9:26 am
Location: New Zealand

Re: TraderSWG moved...

Post by Monty Burns » Wed Mar 10, 2010 2:49 am

same thing, 404 errors

Imperial Outpost
Apprentice Crafter
Posts: 64
Joined: Wed Jul 02, 2008 9:33 am

Re: TraderSWG moved...

Post by Imperial Outpost » Wed Mar 10, 2010 12:13 pm

I shut down the site.

I've sent the code through to Sobuno and he's looking at ways to incorporate it into SWGC, but my involvement with it has pretty much come to an end.

Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: TraderSWG moved...

Post by Zimoon » Wed Mar 10, 2010 1:19 pm

Appreciate your help IO, whenever you have the more time for SWG we will be here. You know, you can check out from SWG but you can never leave, said some doorman in California 8)

Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: TraderSWG moved...

Post by Sobuno » Wed Mar 10, 2010 2:11 pm

It resides at http://trader.swgcraft.org at the moment. Untill I get more time, it will just be hosted here, the only integration being that it shares the user database with the site (Meaning you should all be able to login there now)

Actocross
Novice Crafter
Posts: 27
Joined: Tue Jun 02, 2009 12:50 am

Re: TraderSWG moved...

Post by Actocross » Thu Mar 11, 2010 1:35 am

Thanks for keeping the site alive, I really don't know what I would do without it. ( A lot of math I guess.)

There are currently no schematics listed.

Will they be able to be carried over, or will we need to create them again?

Thanks again!

Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: TraderSWG moved...

Post by Sobuno » Thu Mar 11, 2010 10:36 am

Actocross wrote:There are currently no schematics listed.

Will they be able to be carried over, or will we need to create them again?
Hmm, dunno what happened to them, they should be back now though

Actocross
Novice Crafter
Posts: 27
Joined: Tue Jun 02, 2009 12:50 am

Re: TraderSWG moved...

Post by Actocross » Thu Mar 11, 2010 4:25 pm

The Schematics have returned!

However, when u try to run a schem u get an error. I tried running the "Advanced Battle Core" schem and got this message:

Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity "resourcetree2.xml" in /home/swgcraft/public_html/dev/traderswg/rs2.php on line 10

Fatal error: Call to a member function xpath() on a non-object in /home/swgcraft/public_html/dev/traderswg/rs2.php on line 16

Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: TraderSWG moved...

Post by Sobuno » Thu Mar 11, 2010 5:56 pm

Good thing I never claimed it was bug-free

The error you mentioned above should be fixed now

Actocross
Novice Crafter
Posts: 27
Joined: Tue Jun 02, 2009 12:50 am

Re: TraderSWG moved...

Post by Actocross » Fri Mar 12, 2010 2:06 am

Sobuno, U rock my friend.

/deepbow

Imperial Outpost
Apprentice Crafter
Posts: 64
Joined: Wed Jul 02, 2008 9:33 am

Re: TraderSWG moved...

Post by Imperial Outpost » Fri Mar 12, 2010 12:00 pm

Sobuno wrote:Good thing I never claimed it was bug-free
QFE :lol: Not with my coding anyway! :wink:

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests