Page 1 of 1

Current Resources not Updating

Posted: Sun Feb 03, 2013 9:19 pm
by TipForge
For some reason, my Current Resources in SWGAide stopped updating automatically about 14 days ago. Has anyone else had the same issue? Can anyone tell me how I may be able to force an update from SWGCraft?

Thanks!

TipForge

Re: Current Resources not Updating

Posted: Mon Feb 04, 2013 6:34 am
by henninkn
Hey!

I had more or less the same issue as you do.
What solved it for me was reinstalling, and then not messing about with the update section in the options menu at all.
It sounds strange, but I left it at default values, ie swgcraft as galaxy (I think?) and auto update off (!). Now it updates with Basilisk resources every time I launch the program.

It's possible that had I activated auto update I wouldn't have had to relaunch the program to update, but not going to risk messing it up again... :-)

Re: Current Resources not Updating

Posted: Tue Feb 05, 2013 1:19 am
by TipForge
Thank you! I installed the application again and it appears to be auto-updating again. I lost all of my harvester information, but that can be restored manually (ugh!).

Appreciate the help!

TipForge

Re: Current Resources not Updating

Posted: Wed Feb 06, 2013 10:38 am
by Swedishoyster
Are you saying swgaide works on swgemu?

Re: Current Resources not Updating

Posted: Wed Feb 06, 2013 10:40 am
by Sobuno
Swedishoyster wrote:Are you saying swgaide works on swgemu?
SWGAide for Emulators

Re: Current Resources not Updating

Posted: Wed Feb 06, 2013 11:30 am
by Swedishoyster
Sweet!
Thanks!

Re: Current Resources not Updating

Posted: Wed Feb 06, 2013 12:16 pm
by Sobuno
Swedishoyster wrote:Sweet!
Thanks!
It does seem to have some issues according to people on the board though

Re: Current Resources not Updating

Posted: Wed Feb 06, 2013 1:26 pm
by Swedishoyster
Works good so far, still trying to remember all the features.

Re: Current Resources not Updating

Posted: Thu Feb 07, 2013 6:26 am
by henninkn
For me, the main issue is that it doesn't read your emails because it expects a line of text in auctioneer mails that swgemu doesn't generate.

But apart from that, it works great!

Re: Current Resources not Updating

Posted: Thu Feb 07, 2013 6:45 am
by Sobuno
henninkn wrote:For me, the main issue is that it doesn't read your emails because it expects a line of text in auctioneer mails that swgemu doesn't generate.

But apart from that, it works great!
Yep, there was a discussion about this recently at the SWGEmu forums and I think someone may be looking into fixing the mails, although it may still be a long time away.

Re: Current Resources not Updating

Posted: Fri Feb 08, 2013 6:13 am
by henninkn
Would it be a lot of hassle for you to change the aide so it doesn't need /expect that specific line?

At the pace the emu is developing, it will be months or years before this change is implemented in the game code...

Re: Current Resources not Updating

Posted: Fri Feb 08, 2013 9:23 am
by Sobuno
henninkn wrote:Would it be a lot of hassle for you to change the aide so it doesn't need /expect that specific line?

At the pace the emu is developing, it will be months or years before this change is implemented in the game code...
http://www.swgcraft.org/forums/viewtopi ... 957#p19957