Page 1 of 1

First time installation

Posted: Fri Jun 23, 2017 5:49 pm
by Mrtn
Hi!
I got back in the game a couple months ago on the swgemu server basilisk and am now trying to install swgaide and cant get it going.

I got the github release v0.0.12 but when choosing the installation folder it wont load the profile data. I tried manually choosing the swgemu folder that has the swgemu.exe in it (on my compy its C:\Program Files (x86)\SWGEmu Client\SWGEmu ) but it doesnt load characters.

I tried reading all the help and posts but couldnt come up with a solution.

Any ideas what might go wrong?

Re: First time installation

Posted: Mon Jun 26, 2017 4:58 pm
by Mrtn
Just restarting it several times fixed it, no issues. thanks guys :D

Re: First time installation

Posted: Wed Jun 28, 2017 2:35 am
by Savacc
That would have been my advise :mrgreen: after installing, you need to exit and start SWGAide a couple times for it to "find" and set up all it needs to, to run.

Re: First time installation

Posted: Thu Dec 07, 2017 6:08 pm
by pooks1
where did the program install? I don't know how to run it since I cant find it

Re: First time installation

Posted: Fri Dec 08, 2017 3:52 am
by Savacc
The short answer is wherever you told it to instal.

You will want to instal SWGAide in the same folder as the SWG server you want to use SWGAide resides.

If you want to play on more than one server, then it is best to instal your SWG disks in separate folders for each server, than download and instal SWGAide in each folder as well.

Re: First time installation

Posted: Sat Dec 16, 2017 3:40 pm
by pooks1
It's automatically detecting a folder path to test center in a different folder. I have no option to tell it which patch. It is inside the VoH folder at the top level of the C drive and it is not letting me choose that when I launch the exe file.