Page 1 of 1

SWGCRAFT.COM is it gone?

Posted: Sun Nov 11, 2007 6:16 pm
by Savacc
I can not get to the original site, swgcraft.com. Im using Windows Explorer and it sends me to MSN search instead of the site. Anyone else unable to get to swgcraft?

Posted: Sun Nov 11, 2007 6:23 pm
by Quinner
I can't get it either. Could just be a server glitch or it's finally gone forever.

Posted: Sun Nov 11, 2007 6:25 pm
by Sobuno
I haven't been able to connect to any domains hosted on that server today (http://www.domaintools.com/reverse-ip/? ... gcraft.com) so I'd hope it's just the server that is down for maintenance or something

Posted: Sun Nov 11, 2007 7:04 pm
by Zimoon
It is possible to ping the server, hence it is not dead. But the web server might be down for some reason.

/Z

Posted: Mon Nov 12, 2007 11:00 pm
by maninspace
Still down... the problem is, that all the tools are not running... :(

Posted: Tue Nov 13, 2007 2:38 am
by Ryokincaid
maninspace wrote:Still down... the problem is, that all the tools are not running... :(
I know...I don't know the last time cmbnsc even logged into wanderhome, nor do I know if an update to use swgcraft.co.uk is even possible for SWGCU.

I used that to update swgcraft.com and it made updates fast and simple.

Posted: Tue Nov 13, 2007 7:04 am
by Zimoon
Some of you are new here and may not have tested nor heard of the tool SWGAide (linked to in my signature) that very soonish will have ISD support, directly from its mail client. It will not use "web emulation" but SOAP actions directly against the database.

I had promised to have it ready made the end of this week, probably that will slip a week since 1) the supporting code I had was in dire straights of more overhaul than I thought, 2) other issues popped up meanwhile taking some time, 3) I like to play somewhat too :P

Go give SWGAide a go and do not forget, I love bug reports :D

/Zimoon

Posted: Sat Nov 17, 2007 10:55 pm
by xorbok
I was outta town last week so didnt realize it was down. I logged in today as usual and it appears fine, i am, howerver, getting frustrated at what appears to be ME being the only mod logging in on the site. I have helpers, which are GREAT, but with good discussion coming along over here, i am tempted to make a big post over there and just abandon ship, with what appears to be everyone else.

Posted: Sun Nov 18, 2007 5:21 am
by TradeMaster
in our defense "we couldn't get thar from hea" I gave up visiting the "nope, not today" message when I checked.

Posted: Tue Nov 20, 2007 7:05 pm
by thegreywolfe
xorbok wrote:I was outta town last week so didnt realize it was down. I logged in today as usual and it appears fine, i am, howerver, getting frustrated at what appears to be ME being the only mod logging in on the site. I have helpers, which are GREAT, but with good discussion coming along over here, i am tempted to make a big post over there and just abandon ship, with what appears to be everyone else.
I'd say the captain goes down with the ship, but he bailed years ago.