Log in issues...

Discussion and suggestions regarding the site and/or forum.

Moderator: Forum Moderator

Post Reply
User avatar
Monty Burns
Master Crafter
Posts: 549
Joined: Sat Mar 08, 2008 9:26 am
Location: New Zealand

Log in issues...

Post by Monty Burns » Thu Sep 16, 2010 3:43 am

Every time I log in here it seems to take me to the Ahazi resources page ...

Image

Even though I have my profile set to Sunrunner ...

Image

Any idea what is causing this because I don't want to go updating Ahazi by mistake.

User avatar
Savacc
Architect & Shipwright Forum Moderator
Posts: 1206
Joined: Mon Mar 26, 2007 9:45 pm
Location: Central Oregon

Re: Log in issues...

Post by Savacc » Thu Sep 16, 2010 4:33 am

This is our subtle way of saying you should play on Ahazi :D :roll: :lol:

Just kidding, I have no clue, Sobuno will have to answer this one.

User avatar
Monty Burns
Master Crafter
Posts: 549
Joined: Sat Mar 08, 2008 9:26 am
Location: New Zealand

Re: Log in issues...

Post by Monty Burns » Thu Sep 16, 2010 4:52 am

Savacc wrote:This is our subtle way of saying you should play on Ahazi :D :roll: :lol:

Just kidding, I have no clue, Sobuno will have to answer this one.
Hehe well have started a very slow move to Flurry which I guess is closer to Ahazi.

User avatar
Attoy
Apprentice Crafter
Posts: 50
Joined: Thu Feb 25, 2010 3:29 am

Re: Log in issues...

Post by Attoy » Thu Sep 16, 2010 7:32 am

Same here, after the login the site redirect me to the homepage but with Ahazi resources.

Btw you can fix this writing www.swgcraft.org on the address section on your browser and reload the link. After the login the site will add a userid=NNNNNNNNN, if you remove that part from the address it will reload the site following your profile preference.

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Log in issues...

Post by Sobuno » Thu Sep 16, 2010 8:48 am

The site should now clear up the session-based selected server (and planet, though there seems to be a bug with that one still) when you login, thus using your chosen ones instead.

User avatar
Attoy
Apprentice Crafter
Posts: 50
Joined: Thu Feb 25, 2010 3:29 am

Re: Log in issues...

Post by Attoy » Thu Sep 16, 2010 9:16 am

Sobuno wrote:The site should now clear up the session-based selected server (and planet, though there seems to be a bug with that one still) when you login, thus using your chosen ones instead.
Thumbs up :) Thanks Sobuno.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests