Recent Issues

The purpose of this board is for any announcements by the developers. Only developers can start topics on this board.

Moderator: Forum Moderator

Post Reply
User avatar
Slyvampy
Lead Developer
Posts: 323
Joined: Sat Mar 24, 2007 10:00 pm
Location: England, UK
Contact:

Recent Issues

Post by Slyvampy » Tue Dec 04, 2007 12:35 am

Good day fellow swgcrafters, the Dev team just wanted to inform you of our issues we have had over the last few weeks with the max_user_connections issue. We have found and traced down this issue to our lovely automatic scripts (Cron Jobs, for the techies).

We have fingers crossed found a cure, however in doing so we have had to reroll the resources back by 10 hours, I am sorry for any inconvenient this may cause, as the importer should fix this in a few days. If you have made any changes during this time, we appreciate if you could re-input these changes.

Please remember we are still in beta, and we are slowly progressing through these teething problems to give you a better service before we launch.

The BUG fix will go into operation some time tomorrow after the peak times are over. Once again we thank you, the user for your understanding during these testing times.
Slyvampy
Founder, SWGCraft.org
http://www.swgcraft.org

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Post by Zimoon » Tue Dec 04, 2007 8:13 am

Great news, indeed!!!
/Z

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Post by Sobuno » Wed Dec 05, 2007 2:52 pm

The forums, the website and the cron jobs are now running on separate user accounts which means that if one part gets bombed with connections, the others will still function.

If anyone recieves the error again, please tell us :)
Last edited by Sobuno on Wed Dec 05, 2007 3:12 pm, edited 1 time in total.

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Post by Zimoon » Wed Dec 05, 2007 2:56 pm

What about the SOAP server, is it behaving nicely?
/Z

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Post by Sobuno » Wed Dec 05, 2007 3:16 pm

Zimoon wrote:What about the SOAP server, is it behaving nicely?
/Z
Regarding database connection: Running on the same user as the website

Regarding any other error: Haven't fixed it yet, no

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Post by Zimoon » Wed Dec 05, 2007 3:34 pm

Just asking since either day I have added the next feature to SWGAide and do not want to blow up the site :D
I guess it is no problem since each uploaded chunk is one distinct connection, which is closed with the response from your side.
/Z

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests