Search found 50 matches

by Attoy
Thu Jun 10, 2010 4:00 pm
Forum: Munitions - Armorsmith
Topic: Armorsmith Guards for SWGAide
Replies: 41
Views: 38236

Re: Armorsmith Guards for SWGAide

Zimoon wrote:If you already have best-of-the-best, export all guards, open the file in for example MS Notepad, search&replace all 800 to 960, delete all guards in SWGAide, import the edited guards.
This is exactly the answer I was looking for! :)

Thanks Z :wink:
by Attoy
Thu Jun 10, 2010 3:49 pm
Forum: Munitions - Armorsmith
Topic: Armorsmith Guards for SWGAide
Replies: 41
Views: 38236

Re: Armorsmith Guards for SWGAide

I'm going to retrieve AS resources 'cause I wanna try the AS' munitions branch too. I've already got the WS guards imported on SWGAide and now I downloaded the AS guards file, imported on SWGAide and all works like a charm. Just a quick question, on the WS guards file the threshold is 960 meanwhile ...
by Attoy
Wed Jun 09, 2010 3:02 pm
Forum: SWGAide
Topic: Guard Alerts bug with the new version 0.8.10
Replies: 24
Views: 18084

Re: Guard Alerts bug with the new version 0.8.10

Zimoon wrote:Case closed, right?
By my side, sure it is ;)
by Attoy
Wed Jun 09, 2010 2:31 pm
Forum: SWGAide
Topic: Guard Alerts bug with the new version 0.8.10
Replies: 24
Views: 18084

Re: Guard Alerts bug with the new version 0.8.10

If I enable the 'Hide empty guards' I do not receive the sound alert, the resource is not listed/highlighted and the Guards tab is not colored. If I disable the 'Hide empty guards' I receive the sound alert and I see the resource highlighted and the guard tab colored.
by Attoy
Wed Jun 09, 2010 1:53 pm
Forum: SWGAide
Topic: Guard Alerts bug with the new version 0.8.10
Replies: 24
Views: 18084

Re: Guard Alerts bug with the new version 0.8.10

This one for example: Ivveglot Polymer Age: 5 d DR=302 MA=973 OQ=1000 SR=39 UT=998 Corellia, Dantooine, Dathomir, Lok, Rori, Talus, Tatooine, Yavin 4 Rep by: Vanoun Inventory: 774.516 units, "Mun - Wpn Comps" If I disable the 'Hide empty guards' I receive the alert, if I re-enable it I do not receiv...
by Attoy
Wed Jun 09, 2010 1:12 pm
Forum: SWGAide
Topic: Guard Alerts bug with the new version 0.8.10
Replies: 24
Views: 18084

Re: Guard Alerts bug with the new version 0.8.10

Mail sent :)
by Attoy
Wed Jun 09, 2010 12:15 pm
Forum: SWGAide
Topic: Guard Alerts bug with the new version 0.8.10
Replies: 24
Views: 18084

Re: Guard Alerts bug with the new version 0.8.10

Ok, as you suggested I disabled the 'Hide empty' and put the timer on 900h (yeah I know, large time! :p) and now it works, however it will stop working again as soon as I re-enable the 'Hide empty'. Does it exist a time option to set 'infinite'?
by Attoy
Wed Jun 09, 2010 12:08 pm
Forum: SWGAide
Topic: Guard Alerts bug with the new version 0.8.10
Replies: 24
Views: 18084

Re: Guard Alerts bug with the new version 0.8.10

Reverted to the previous version and it started to work again. Do you need some other information? Do you need some 'debug' information from some files? Let me know, I'm also online in Chimaera if you wanna contact me for a real-time /tells on De'o.

FYI I'm on Windows 7 Ultimate 64bit.
by Attoy
Wed Jun 09, 2010 11:44 am
Forum: SWGAide
Topic: Guard Alerts bug with the new version 0.8.10
Replies: 24
Views: 18084

Guard Alerts bug with the new version 0.8.10

I updated the SWGAide as the program suggests. After the update the alert guards do not work anymore. I already tried to delete the guards and import them again but I'm unable to get the alerts work. Is it my fault? May I miss something new that disabled the alerts?

Thanks in advance.
by Attoy
Sun May 23, 2010 4:24 pm
Forum: Schematics Discussion
Topic: Acidic Paragon Vibro Axe
Replies: 1
Views: 5021

Acidic Paragon Vibro Axe

Isn't it a polearm?

It's registered as 'Melee Weapon' here: http://www.swgcraft.org/dev/viewschemat ... schem=1512
by Attoy
Sun May 23, 2010 4:20 pm
Forum: Schematics Discussion
Topic: Schematics Maintainers - - - Applications
Replies: 27
Views: 23473

Re: Schematics Maintainers - - - Applications

I've got one toon of every trader (Structure, Munitions, Engineer and Domestic) and I'm using regularly the site and the SWGAide application. I'd like to give a hand to mantain schematics.

I know I need to wait Z and Admins response so... let me know :)
by Attoy
Thu May 20, 2010 10:16 pm
Forum: Site/Forum Discussion
Topic: Weirds on the front-page
Replies: 6
Views: 7353

Re: Weirds on the front-page

It seems fixed right now. However for your information I use Firefox on my pc (Windows and Linux version) and Opera on my Blackberry... maybe if you need some beta testing on these browsers count me in :)
by Attoy
Thu May 20, 2010 6:36 pm
Forum: Site/Forum Discussion
Topic: Weirds on the front-page
Replies: 6
Views: 7353

Weirds on the front-page

From this morning on the front page in the lastest addition box I see this message: 'Latest addition for Chimaera Sunday 25th March 2007', till yesterday evening I see the right updated resources. I already tried to remove cookies and cache, but I still get 25th March 2007 resource.

Any clue?
by Attoy
Mon May 17, 2010 1:35 pm
Forum: SWGAide
Topic: GUI Bug?
Replies: 6
Views: 5599

Re: GUI Bug?

I had a same problem about a month ago due to a faulty java installation. Cleaned up and reinstalled Java fixed the issue on my computer. I'm on Win 7 x64.
by Attoy
Wed Apr 28, 2010 6:17 pm
Forum: Galaxy Specific Discussion
Topic: Introductions and whatnot
Replies: 7
Views: 9608

Re: Introductions and whatnot

Welcome in swgcraft :)