Search found 23 matches

by Wieli
Mon Aug 13, 2012 3:16 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

Sobuno, do you think there's any chance you could look at the mails? They are being seen in the folder but the contents are not being distributed into the categories. I would so love to have this aspect working again. I feel like my right arm is broken! Im like 90% sure that the problems for exampl...
by Wieli
Thu Aug 09, 2012 2:51 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

Here is the profession list, The professions in the bottom have no Schematics, and therefor i cant find their ID so i had to make one up. There is properly a better solution for this. If i didn't add those professions i still got error. This code goes into swg.model.SWGProfessions.java public enum S...
by Wieli
Thu Aug 09, 2012 2:46 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

UPDATE: So after I posted, got to thinking about the working directory in Eclipse ...changed mine to the root of my projects, and had Eclipse move Aide to a new folder ..the program errors went away 8) . K, now I can run debug in Eclipse ..found the error with Aide stopping (it was looking for SWGA...
by Wieli
Wed Aug 08, 2012 8:11 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

It aslo seems that many of AS/WS Schematics have the wrong cathegory in the XML files which means that we get alot of warnings for "missing Category"
by Wieli
Wed Aug 08, 2012 4:16 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

HydroTek - That fixed everything for me.... I can now read the logs. HUGE THANKS FOR THIS! When it comes to the levels. I just changed the Max_level=90 to Max_level=10000 Right now it dont get me any warnings. i know that this is not an solution, but its not giving errors doing ith either. And im no...
by Wieli
Mon Aug 06, 2012 6:33 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

Hey HydroTek, thanks for the help. I have been testing to change the LogLevel in both the .INI file and in the LogLevel class and changed it to 4, still no change. I'm not sure where i would be able to set logging to file instead of console. I think this is only for logging when running the applicat...
by Wieli
Sun Aug 05, 2012 7:57 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

Hydro- What library do you build with ?
by Wieli
Sat Aug 04, 2012 7:03 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

Bah Win 7 and all "security" things!!! Its nothing with the folders either. I have (mine) swgaide file. Run it and the logs dont write. Then i delete my swgaide file (only the jar file, all backup files ill leave the same) and take Sobunos file and put it in my SWGAide directory.... BOOM logging wor...
by Wieli
Sat Aug 04, 2012 9:15 am
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

Im starting to think that its either something with my versions of programs or something that happens in the building process. What version of JDK are you guys using? What build path are you using when working with the code (what library)? Im not sure if this can cause anything of my log problems bu...
by Wieli
Sat Aug 04, 2012 8:48 am
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

Zarrak - I know that lately EMU have been a little of with taking the right amount of power/credits. Still thought the resource gathering would be correct. And since everything is a smaller amount then SWGAide implies it cant be a rollback either. It has to be something with the formulas that have c...
by Wieli
Fri Aug 03, 2012 3:22 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

Ye i have been playing with the levels. Though i cant see if i still gets the error message because of the damned logs not working. I just cant figure why this happens (or not happen) anyway i guess i have to wait for some luck and that it will mysteriously fix itself:P
by Wieli
Fri Aug 03, 2012 9:11 am
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

I see it. Yes, exactly as I had suspected. I might be able to learn enough Java to figure it out. I will give it some thought or maybe try to convince Wieli to have a look hehe The red light is on and showing that there are errors but they are all just the expected ones concerning schematics. All r...
by Wieli
Thu Aug 02, 2012 7:06 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

Nice Zarrak I don't have the possibility or the will to set up a XP installation at the moment. I have got a little longer one again on the version m working on, but right now im stuck. For some reason i cant get the program to write the logs so i cant see if i have any problems. Irritating!!! Does ...
by Wieli
Wed Aug 01, 2012 10:52 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

Or does Sobuno have his source code somewhere to download?

i know that the log work in that version.
by Wieli
Wed Aug 01, 2012 10:47 pm
Forum: SWGAide
Topic: Help with SWGaide & Basilisk needed
Replies: 101
Views: 122845

Re: Help with SWGaide & Basilisk needed

I have been able to fix some errors. Though since i started from the beginnins with Zimons sourcecode im not able to get a log file. Which makes testing alot harder. Anyone else got this from using the raw source code? The ERROR log never appear at all and the regular Log is always empty. Im not sur...