Search found 54 matches

by Ruh
Mon Jun 27, 2011 3:51 am
Forum: Star Wars Galaxies News
Topic: Thank you SWGCraft
Replies: 33
Views: 48444

Re: Thank you SWGCraft

Yes guys...thank you all very much! It's been a fun ride!
by Ruh
Wed Apr 13, 2011 7:52 pm
Forum: SWGAide
Topic: SWGAide --- Your SWG Swizz Knife
Replies: 254
Views: 157724

Re: SWGAide --- Your SWG Swizz Knife

... Sent you a PM with my logs, don't believe there was any sensitive info, but I may have missed something :P. Great, thank you, I have responded to the PM. Sorry for the delay, life is a mess sometimes and all of my energy kinda run out :( No worries though, I am doing fine. Zimoon It's all good....
by Ruh
Thu Apr 07, 2011 12:39 am
Forum: SWGAide
Topic: SWGAide --- Your SWG Swizz Knife
Replies: 254
Views: 157724

Re: SWGAide --- Your SWG Swizz Knife

First a big and warm congratz to your baby :D Those were the days, they screamed and farted. Now they are a lot bigger, and still screaming and farting :lol: Did you check the error log file by chance? Or the general log file? I am pretty sure the error file contains a clue for me. If you post anyt...
by Ruh
Wed Apr 06, 2011 10:01 pm
Forum: SWGAide
Topic: SWGAide --- Your SWG Swizz Knife
Replies: 254
Views: 157724

Re: SWGAide --- Your SWG Swizz Knife

Thanks, having a boy is a new adventure. Prior to him we went through three daughters lol. Thanks, I will probably give that a try later tonight (backup and then fresh install) especially if Z isn't able to come up with something else. I didn't have time last night to deal with it so I posted hoping...
by Ruh
Wed Apr 06, 2011 2:35 am
Forum: SWGAide
Topic: SWGAide --- Your SWG Swizz Knife
Replies: 254
Views: 157724

Re: SWGAide --- Your SWG Swizz Knife

I think i have found a compatability issue. I missed some updates and went from 0.8.16 to 0.9.4 (then maintained updates from there). I did not notice this until now because I had not had the chance to explore the "Today's Alert" panel, but it is not functioning for me. And by not functioning I mean...
by Ruh
Wed Jun 09, 2010 12:46 pm
Forum: SWGAide
Topic: Guard Alerts bug with the new version 0.8.10
Replies: 24
Views: 17339

Re: Guard Alerts bug with the new version 0.8.10

Just wanted to say that I have encountered the same issue. Unfortunately, I have to leave for work so I cannot try any of the above to help. I'll try when I get back later tonight if it isn't fixed by then.
by Ruh
Mon Jun 07, 2010 2:22 am
Forum: SWGAide
Topic: When/how does SWGAide update schematic info?
Replies: 10
Views: 6794

Re: When/how does SWGAide update schematic info?

Zimoon wrote:
Or, the short reply:
I have absolutely no idea and I think you are hallucinating :lol:
/Zimoon
This isn't entirely un-impossible...
by Ruh
Sun Jun 06, 2010 4:15 pm
Forum: Schematics Discussion
Topic: Missing schematics
Replies: 147
Views: 104066

Re: Missing schematics

I have added both the OR PSG and the Blackscale Acid Launcher. since the OR PSG used the exact same resources as the Droideka PSG I presumed (not assumed :P) that the skill needed was the same. However, I was not so certain on the launcher. I know that you posted that Munition VI was the level neede...
by Ruh
Sun Jun 06, 2010 3:47 pm
Forum: SWGAide
Topic: When/how does SWGAide update schematic info?
Replies: 10
Views: 6794

Re: When/how does SWGAide update schematic info?

Like I said...I am probably missing something...and that something would probably be the GMT issue (I am in Central Time Zone...aka GMT-5). I figure if I made my changes sometime around 1230 my time (1730 GMT) on June 3rd then by at least 48 hours later on June 5th around 1230 my time (1730 GMT) SWG...
by Ruh
Sun Jun 06, 2010 3:09 am
Forum: SWGAide
Topic: When/how does SWGAide update schematic info?
Replies: 10
Views: 6794

Re: When/how does SWGAide update schematic info?

I recently ran into an issue where on June 3rd I created schematics for the Crusader Mark III armor. However, SWGAide did not reflect those changes. It wasn't until I forced SWGAide to DL a new schematics.xml file (by renaming what was there...didn't want to delete it incase it broke something) that...
by Ruh
Tue May 18, 2010 10:30 pm
Forum: SWGAide
Topic: GUI Bug?
Replies: 6
Views: 5397

Re: GUI Bug?

well left it open filtered until about 30 mins ago and the bug has not presented it self. so ill try to see what the deal is and report back later. i was mostly curious if anyone else had ever come across it.
by Ruh
Tue May 18, 2010 12:10 pm
Forum: SWGAide
Topic: GUI Bug?
Replies: 6
Views: 5397

Re: GUI Bug?

I am going to filter out copper and leave the program up while I am at work and see if the problem is there when I come back. I am not sure though since I do not own enough different types of copper to be able to scrol when the program is maximized. I'll also try a couple of other things as I can. D...
by Ruh
Mon May 17, 2010 9:58 pm
Forum: SWGAide
Topic: GUI Bug?
Replies: 6
Views: 5397

Re: GUI Bug?

Ahum, I have not seen SWGAide going down this path, never ever. What can happen if you load your computer badly, memory-wise, is that SWGAide can take a few to get in order again --- the beauty needs some time for after-nap-makeup. Possibly this is a repaint thing once all pieces are in place again...
by Ruh
Mon May 17, 2010 5:19 am
Forum: SWGAide
Topic: GUI Bug?
Replies: 6
Views: 5397

GUI Bug?

After leaving SWGAide running for awhile the GUI goes bonkers on me and it ends up looking like this. The distortion isn't limited to inventory or resource listings. Pretty much everything gets screwy. Everything is fine if I close out the program and reopen it...at least until it has been opened fo...
by Ruh
Sat May 08, 2010 8:12 pm
Forum: SWGAide
Topic: SWGAide is a Godsend!!!
Replies: 20
Views: 15097

Re: SWGAide is a Godsend!!!

This is what I get for going inactive around the big change to SWGAide rofl. This will save me a ton of time :D.